Головна > Баг-Фікси > Недостатня фільтрація даних

Недостатня фільтрація даних


11-08-2017. Опублікував: Site Administrator
Проблема: Недостатня фільтрація даних в Jquery плагіні Masha JS, що входить до складу DLE.

Помилка у версії: 11.3 і нижче

Ступінь небезпеки: Високий

Для виправлення скачайте і скопіюйте на свій сервер патч: https://dle-news.ru/files/dle113_path.zip

Після цього очистіть кеш браузера і кеш скрипта в адмінпанелі. Даний патч призначений для версії 11.3 і всіх версій нижче 11.3.

Дистрибутив версії 11.3 на нашому сервері оновлений.
Повернутися назад